<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Gardening Channel - Advice and Tips on How to Garden</title>

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/e9490156e1d9c2749d67a27f6bc092f0.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.25';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = document.location.protocol + '//' + window.adthrive.host + '/sites/59b05543aab2bc5fb136e845/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<!-- This site is optimized with the Yoast SEO plugin v7.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Advice and Tips on How to Garden"/>
<link rel="canonical" href="https://www.gardeningchannel.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Gardening Channel - Advice and Tips on How to Garden" />
<meta property="og:description" content="Advice and Tips on How to Garden" />
<meta property="og:url" content="https://www.gardeningchannel.com/" />
<meta property="og:site_name" content="Gardening Channel" />
<meta property="fb:app_id" content="362266717524442" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Advice and Tips on How to Garden" />
<meta name="twitter:title" content="Gardening Channel - Advice and Tips on How to Garden" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.gardeningchannel.com\/","name":"Gardening Channel","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.gardeningchannel.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn001.milotree.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gardening Channel &raquo; Feed" href="https://www.gardeningchannel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gardening Channel &raquo; Comments Feed" href="https://www.gardeningchannel.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gardeningchannel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a4f3f38edf9e2072f7144849d48fce58"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='daily-dish-pro-theme-css'  href='https://www.gardeningchannel.com/wp-content/themes/daily-dish-pro/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.gardeningchannel.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.gardeningchannel.com/wp-includes/css/dashicons.min.css?ver=a4f3f38edf9e2072f7144849d48fce58' type='text/css' media='all' />
<link rel='stylesheet' id='daily-dish-google-fonts-css'  href='//fonts.googleapis.com/css?family=Alice%7CLato%3A400%2C700%2C900&#038;ver=1.0.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='varnish_http_purge-css'  href='https://www.gardeningchannel.com/wp-content/plugins/varnish-http-purge/style.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.gardeningchannel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.gardeningchannel.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"","token":"c906a1d691","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-content/themes/daily-dish-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.gardeningchannel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gardeningchannel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gardeningchannel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/1GuaB' />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:20%; left:20px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.gardeningchannel.com/?wordfence_lh=1&hid=5C1CF640549EB2423D9BCC6B96533C71');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-271054-16', 'auto');
  ga('send', 'pageview');

</script>

<meta name="google-site-verification" content="0kjKDI1PLpfS2V994azWQGyujG9vacoJj2jtxC220dg" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.gardeningchannel.com/wp-content/themes/daily-dish-pro/images/bg.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2017/07/cropped-GardeningChannel_LOGO-02-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2017/07/cropped-GardeningChannel_LOGO-02-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2017/07/cropped-GardeningChannel_LOGO-02-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2017/07/cropped-GardeningChannel_LOGO-02-2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.widget_wpcom_social_media_icons_widget .genericon {
	font-size: 75px;
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.widget_wpcom_social_media_icons_widget .genericon {
	font-size: 75px;
}			</style>
		</head>
<body data-rsssl=1 class="home blog custom-background header-full-width content-sidebar daily-dish-home" itemscope itemtype="https://schema.org/WebPage"><div class="before-header"><div class="wrap"><section id="search-13" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.gardeningchannel.com/" role="search"><meta itemprop="target" content="https://www.gardeningchannel.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div></div><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-15382" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-15382"><a href="https://www.gardeningchannel.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-15385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15385"><a href="https://www.gardeningchannel.com/category/general-gardening/" itemprop="url"><span itemprop="name">General Gardening</span></a>
<ul class="sub-menu">
	<li id="menu-item-15383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15383"><a href="https://www.gardeningchannel.com/category/flowers/" itemprop="url"><span itemprop="name">Flowers</span></a></li>
	<li id="menu-item-15384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15384"><a href="https://www.gardeningchannel.com/category/fruits-vegetables/" itemprop="url"><span itemprop="name">Fruits &#038; Vegetables</span></a></li>
	<li id="menu-item-15386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15386"><a href="https://www.gardeningchannel.com/category/general-gardening/garden-diseases/" itemprop="url"><span itemprop="name">Garden Diseases</span></a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15387"><a href="https://www.gardeningchannel.com/category/general-gardening/garden-pests/" itemprop="url"><span itemprop="name">Garden Pests</span></a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15388"><a href="https://www.gardeningchannel.com/category/general-gardening/gardening-101/" itemprop="url"><span itemprop="name">Gardening 101</span></a></li>
	<li id="menu-item-15390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15390"><a href="https://www.gardeningchannel.com/category/specialty-gardening/" itemprop="url"><span itemprop="name">Specialty Gardening</span></a></li>
	<li id="menu-item-15393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15393"><a href="https://www.gardeningchannel.com/category/general-gardening/soil-and-composting/" itemprop="url"><span itemprop="name">Soil &#038; Composting</span></a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15389"><a href="https://www.gardeningchannel.com/category/product-reviews/" itemprop="url"><span itemprop="name">Product Reviews</span></a></li>
	<li id="menu-item-15395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15395"><a href="https://www.gardeningchannel.com/category/landscaping/" itemprop="url"><span itemprop="name">Landscaping</span></a></li>
	<li id="menu-item-15396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15396"><a href="https://www.gardeningchannel.com/category/landscaping/trees-shrubs/" itemprop="url"><span itemprop="name">Trees &#038; Shrubs</span></a></li>
</ul>
</li>
<li id="menu-item-15391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15391"><a href="https://www.gardeningchannel.com/category/fruits-vegetables/growing-vegetables/" itemprop="url"><span itemprop="name">Growing Vegetables</span></a>
<ul class="sub-menu">
	<li id="menu-item-15394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15394"><a href="https://www.gardeningchannel.com/category/fruits-vegetables/vetables-name-n/tomatoes-vegetables-name/" itemprop="url"><span itemprop="name">Tomatoes</span></a></li>
	<li id="menu-item-15399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15399"><a href="https://www.gardeningchannel.com/category/fruits-vegetables/fruits-name/" itemprop="url"><span itemprop="name">Fruits By Name</span></a></li>
	<li id="menu-item-15397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15397"><a href="https://www.gardeningchannel.com/category/fruits-vegetables/vegetables-name-a/" itemprop="url"><span itemprop="name">Vegetables By Name A-M</span></a></li>
	<li id="menu-item-15398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15398"><a href="https://www.gardeningchannel.com/category/fruits-vegetables/vetables-name-n/" itemprop="url"><span itemprop="name">Vegetables by Name N-Z</span></a></li>
</ul>
</li>
<li id="menu-item-15392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15392"><a href="https://www.gardeningchannel.com/category/fruits-vegetables/nutrition/" itemprop="url"><span itemprop="name">Nutrition</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://www.gardeningchannel.com/">Gardening Channel</a></h1><p class="site-description" itemprop="description">Advice and Tips on How to Garden</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="home-top widget-area"><section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-23878 post type-post status-publish format-standard category-house-plants category-indoor-gardening tag-aloe-vera-to-sleep tag-bedroom-plants tag-houseplants tag-indoor-plants tag-lavender-to-sleep tag-peace-lily-sleep tag-plants-help-sleep entry has-post-thumbnail"><a href="https://www.gardeningchannel.com/6-easy-to-grow-houseplants-to-help-with-sleep/" class="alignnone" aria-hidden="true"><img width="600" height="314" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="6 Easy to Grow Houseplants to Help with Sleep" itemprop="image" data-attachment-id="23913" data-permalink="https://www.gardeningchannel.com/6-easy-to-grow-houseplants-to-help-with-sleep/untitled-design-2-2/" data-orig-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design-2.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="six plants to help with sleep" data-image-description="" data-medium-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design-2.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design-2.jpg?fit=600%2C314&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design-2.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design-2.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design-2.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design-2.jpg?resize=768%2C402&amp;ssl=1 768w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design-2.jpg?resize=600%2C314&amp;ssl=1 600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/6-easy-to-grow-houseplants-to-help-with-sleep/">6 Easy to Grow Houseplants to Help with Sleep</a></h2></header><div class="entry-content"><p>We spend a great deal of our lives asleep, or at least we try to. Difficulties with sleep can be one of the hardest health challenges to deal with. The symptoms of not getting enough rest range from relatively mild, such as sleepiness and irritability, to more serious and severe, such as mood swings and [&hellip;]</p>
</div></article><article class="post-23831 post type-post status-publish format-standard category-gardening-101 tag-attracting-bees tag-attracting-pollinators tag-bee-habitat tag-bee-house tag-pollinators entry has-post-thumbnail"><a href="https://www.gardeningchannel.com/how-to-build-a-bee-habitat/" class="alignnone" aria-hidden="true"><img width="600" height="314" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="How to Build a Bee Habitat" itemprop="image" data-attachment-id="23862" data-permalink="https://www.gardeningchannel.com/how-to-build-a-bee-habitat/untitled-design-2/" data-orig-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="building a bee habitat" data-image-description="" data-medium-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design.jpg?fit=600%2C314&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design.jpg?resize=300%2C157&amp;ssl=1 300w, https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design.jpg?resize=768%2C402&amp;ssl=1 768w, https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/06/Untitled-design.jpg?resize=600%2C314&amp;ssl=1 600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/how-to-build-a-bee-habitat/">How to Build a Bee Habitat</a></h2></header><div class="entry-content"><p>It is no secret that bees and plants have a symbiotic relationship: Bees feed on plants’ nectar, and in turn, the bees carry pollen from flower to flower, helping create new generations of plants. For a robust garden that entertains all sorts of visitors, create bee habitats to entice these powerful pollinators to stop by [&hellip;]</p>
</div></article><article class="post-23572 post type-post status-publish format-standard has-post-thumbnail category-gardening-101 tag-andean-root-tubers tag-growing-oca tag-oca-tubers entry"><a href="https://www.gardeningchannel.com/how-to-grow-south-american-oca/" class="alignnone" aria-hidden="true"><img width="600" height="314" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="How to Grow South American Oca" itemprop="image" data-attachment-id="23637" data-permalink="https://www.gardeningchannel.com/how-to-grow-south-american-oca/untitled-design-355/" data-orig-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-355.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="how to grow oca" data-image-description="&lt;p&gt;deposit&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-355.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-355.jpg?fit=600%2C314&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-355.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-355.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-355.jpg?resize=300%2C157&amp;ssl=1 300w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-355.jpg?resize=768%2C402&amp;ssl=1 768w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-355.jpg?resize=600%2C314&amp;ssl=1 600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/how-to-grow-south-american-oca/">How to Grow South American Oca</a></h2></header><div class="entry-content"><p>While not yet well known, oca plants are slowly shooting up in home gardens in North America. The little tubers, also known as New Zealand Yams, are actually native to South America. Thousands of varieties are grown and harvested throughout the continent-some are capable of thriving in the Andes Mountains, 4,000 meters in elevation. These [&hellip;]</p>
</div></article><article class="post-23574 post type-post status-publish format-standard has-post-thumbnail category-gardening-101 tag-companion-planting tag-companion-plants tag-companion-vegetables tag-vegetables-that-grow-well-together entry"><a href="https://www.gardeningchannel.com/companion-planting-7-vegetable-pairs-that-grow-perfectly-together/" class="alignnone" aria-hidden="true"><img width="600" height="314" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="Companion Planting: 7 Vegetable Pairs that Grow Perfectly Together" itemprop="image" data-attachment-id="23616" data-permalink="https://www.gardeningchannel.com/companion-planting-7-vegetable-pairs-that-grow-perfectly-together/untitled-design-352/" data-orig-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-352.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="companion planting with vwgetables" data-image-description="&lt;p&gt;pixabay&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-352.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-352.jpg?fit=600%2C314&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-352.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-352.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-352.jpg?resize=300%2C157&amp;ssl=1 300w, https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-352.jpg?resize=768%2C402&amp;ssl=1 768w, https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-352.jpg?resize=600%2C314&amp;ssl=1 600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/companion-planting-7-vegetable-pairs-that-grow-perfectly-together/">Companion Planting: 7 Vegetable Pairs that Grow Perfectly Together</a></h2></header><div class="entry-content"><p>Bringing a wide variety of plants into your vegetable garden can have many benefits. Planting certain vegetables next to each other can encourage both plants to thrive. This unique process is known as companion planting. Companion plants have many potential benefits for their partner plant counterparts. They can help each other grow by attracting pollinators [&hellip;]</p>
</div></article><article class="post-23564 post type-post status-publish format-standard has-post-thumbnail category-soil-and-composting tag-compost-fabric tag-compost-pet-items tag-composting tag-surprising-items-to-compost entry"><a href="https://www.gardeningchannel.com/surprising-things-you-can-compost/" class="alignnone" aria-hidden="true"><img width="600" height="314" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="Surprising Things You Can Compost" itemprop="image" data-attachment-id="23668" data-permalink="https://www.gardeningchannel.com/surprising-things-you-can-compost/untitled-design-358/" data-orig-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-358.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="surprising items to compost" data-image-description="&lt;p&gt;pixabay&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-358.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-358.jpg?fit=600%2C314&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-358.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-358.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-358.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-358.jpg?resize=768%2C402&amp;ssl=1 768w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-358.jpg?resize=600%2C314&amp;ssl=1 600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/surprising-things-you-can-compost/">Surprising Things You Can Compost</a></h2></header><div class="entry-content"><p>Composting is a great way to cut down on the waste you create and send to the landfill. It allows you to give a second life to items you would normally throw away. When composting, many people think about the more obvious items, such as food scraps and newspapers that can be composted, but there [&hellip;]</p>
</div></article><article class="post-23692 post type-post status-publish format-standard has-post-thumbnail category-peppers category-vetables-name-n tag-growing-hot-peppers tag-growing-jalapenos entry"><a href="https://www.gardeningchannel.com/how-to-grow-jalapenos/" class="alignnone" aria-hidden="true"><img width="600" height="314" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="How To Grow Jalapenos" itemprop="image" data-attachment-id="23699" data-permalink="https://www.gardeningchannel.com/how-to-grow-jalapenos/untitled-design-360/" data-orig-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-360.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="how to grow jalapenos" data-image-description="&lt;p&gt;pixabay&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-360.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-360.jpg?fit=600%2C314&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-360.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-360.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-360.jpg?resize=300%2C157&amp;ssl=1 300w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-360.jpg?resize=768%2C402&amp;ssl=1 768w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-360.jpg?resize=600%2C314&amp;ssl=1 600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/how-to-grow-jalapenos/">How To Grow Jalapenos</a></h2></header><div class="entry-content"><p>In Mexico alone, more than 40,000 acres of land are used solely for the cultivation of jalapenos, which are a staple of the nation’s cuisine. And when it comes to flavor, jalapeños are one of the best options for chefs and food lovers—so it’s no wonder gardeners and commercial growers love them. Coming in at [&hellip;]</p>
</div></article><article class="post-23673 post type-post status-publish format-standard has-post-thumbnail category-growing-fruits tag-grow-blackberries-in-backyard tag-growing-blackberries tag-growing-fruit tag-how-to-grow-blackberries entry"><a href="https://www.gardeningchannel.com/how-to-grow-blackberries/" class="alignnone" aria-hidden="true"><img width="600" height="314" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="How To Grow Blackberries" itemprop="image" data-attachment-id="23688" data-permalink="https://www.gardeningchannel.com/how-to-grow-blackberries/untitled-design-359/" data-orig-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-359.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="growing blackberries in the yard" data-image-description="&lt;p&gt;pixabay&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-359.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-359.jpg?fit=600%2C314&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-359.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-359.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-359.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-359.jpg?resize=768%2C402&amp;ssl=1 768w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/Untitled-design-359.jpg?resize=600%2C314&amp;ssl=1 600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/how-to-grow-blackberries/">How To Grow Blackberries</a></h2></header><div class="entry-content"><p>At only 62 calories per cup, blackberries make for a wonderfully smart and tart snack. Blackberries are not only low in calories, they are also low in sodium and come with high doses of Vitamin C and bioflavonoids. These naturally sweet, delightfully tart treats are also one of the best natural sources of antioxidants you [&hellip;]</p>
</div></article><article class="post-23559 post type-post status-publish format-standard category-soil-and-composting tag-apartment-composting tag-composting tag-composting-indoors tag-condo-composting tag-worm-bin-indoors entry has-post-thumbnail"><a href="https://www.gardeningchannel.com/a-guide-to-composting-in-an-apartment/" class="alignnone" aria-hidden="true"><img width="600" height="900" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="A Guide to Composting in an Apartment" itemprop="image" data-attachment-id="23741" data-permalink="https://www.gardeningchannel.com/a-guide-to-composting-in-an-apartment/compost-indoors-with-worm-bins/" data-orig-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/compost-indoors-with-worm-bins.jpg?fit=600%2C900&amp;ssl=1" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="compost indoors with worm bins" data-image-description="&lt;p&gt;deposit&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/compost-indoors-with-worm-bins.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/compost-indoors-with-worm-bins.jpg?fit=600%2C900&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/compost-indoors-with-worm-bins.jpg?fit=600%2C900&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/compost-indoors-with-worm-bins.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/05/compost-indoors-with-worm-bins.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/a-guide-to-composting-in-an-apartment/">A Guide to Composting in an Apartment</a></h2></header><div class="entry-content"><p>Composting is the perfect solution for getting rid of food scraps while simultaneously enriching the soil of your garden. An outdoor composting setup is easy to use and even easier to maintain. Gardeners usually prefer an outdoor composting center to an indoor composting center for several reasons. In an outdoor scenario, gardeners need not worry [&hellip;]</p>
</div></article><article class="post-23018 post type-post status-publish format-standard has-post-thumbnail category-garden-pests tag-carrot-pests tag-carrot-root-flies tag-fighting-carrot-root-flies tag-gardening-pest tag-preventing-carrot-root-flies entry"><a href="https://www.gardeningchannel.com/how-to-fight-carrot-root-flies/" class="alignnone" aria-hidden="true"><img width="600" height="314" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="How To Fight Carrot Root Flies" itemprop="image" data-attachment-id="23393" data-permalink="https://www.gardeningchannel.com/how-to-fight-carrot-root-flies/untitled-design-333/" data-orig-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-333.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="how to prevent carrot root flies" data-image-description="&lt;p&gt;pixabay&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-333.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-333.jpg?fit=600%2C314&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-333.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-333.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-333.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-333.jpg?resize=768%2C402&amp;ssl=1 768w, https://i0.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-333.jpg?resize=600%2C314&amp;ssl=1 600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/how-to-fight-carrot-root-flies/">How To Fight Carrot Root Flies</a></h2></header><div class="entry-content"><p>The carrot root fly is the main pest that attacks carrots—and one that gardeners need to be ready to go to battle with when harvesting carrots and other members of the umbelliferae (or apiaceae) family, which includes carrots as well as celery, dill, fennel, parsley, parsnip, and celeriac. The eight-mm-long flies lay eggs in the [&hellip;]</p>
</div></article><article class="post-23041 post type-post status-publish format-standard has-post-thumbnail category-garden-pests tag-asparagus-beetles tag-asparagus-pests tag-prevent-asparagus-beetles entry"><a href="https://www.gardeningchannel.com/how-to-fight-asparagus-beetles/" class="alignnone" aria-hidden="true"><img width="600" height="314" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="How to Fight Asparagus Beetles" itemprop="image" data-attachment-id="23083" data-permalink="https://www.gardeningchannel.com/how-to-fight-asparagus-beetles/untitled-design-296/" data-orig-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/03/Untitled-design-296.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="how to prevent asparagus beetles" data-image-description="" data-medium-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/03/Untitled-design-296.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/03/Untitled-design-296.jpg?fit=600%2C314&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/03/Untitled-design-296.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/03/Untitled-design-296.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/03/Untitled-design-296.jpg?resize=300%2C157&amp;ssl=1 300w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/03/Untitled-design-296.jpg?resize=768%2C402&amp;ssl=1 768w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/03/Untitled-design-296.jpg?resize=600%2C314&amp;ssl=1 600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/how-to-fight-asparagus-beetles/">How to Fight Asparagus Beetles</a></h2></header><div class="entry-content"><p>If you’re growing asparagus in your home garden, the asparagus beetle is a pest you will be all too familiar. This annoying insect is about half a centimeter long and is a metallic bluish-black color with white or yellow spots on its back. Its back also has a red border. The larvae are fat, grayish-green [&hellip;]</p>
</div></article><article class="post-23027 post type-post status-publish format-standard has-post-thumbnail category-garden-pests tag-blister-beetles tag-how-to-control-blister-beetles tag-prevent-blister-beetles entry"><a href="https://www.gardeningchannel.com/how-to-fight-blister-beetles/" class="alignnone" aria-hidden="true"><img width="600" height="314" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="How to Fight Blister Beetles" itemprop="image" data-attachment-id="23342" data-permalink="https://www.gardeningchannel.com/how-to-fight-blister-beetles/untitled-design-326/" data-orig-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-326.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="how to control blister beetles" data-image-description="" data-medium-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-326.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-326.jpg?fit=600%2C314&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-326.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-326.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-326.jpg?resize=300%2C157&amp;ssl=1 300w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-326.jpg?resize=768%2C402&amp;ssl=1 768w, https://i2.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-326.jpg?resize=600%2C314&amp;ssl=1 600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/how-to-fight-blister-beetles/">How to Fight Blister Beetles</a></h2></header><div class="entry-content"><p>The blister beetle belongs to a family of insects called Meloidae, which consists of over 2,500 different species. When injured or crushed, the blister beetle secretes a toxin called cantharidin, which destroys tissue so effectively that it is one of the main ingredients of common wart removal products. If swallowed, cantharidin can cause major damage [&hellip;]</p>
</div></article><article class="post-23066 post type-post status-publish format-standard has-post-thumbnail category-garden-pests tag-diamondback-moth tag-diamondback-moth-larvae entry"><a href="https://www.gardeningchannel.com/how-to-fight-diamondback-moth-larvae/" class="alignnone" aria-hidden="true"><img width="600" height="314" src="https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="entry-image attachment-post" alt="How to Fight Diamondback Moth Larvae" itemprop="image" data-attachment-id="23470" data-permalink="https://www.gardeningchannel.com/how-to-fight-diamondback-moth-larvae/untitled-design-343/" data-orig-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-343.jpg?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="how to control diamondback moth larvae" data-image-description="&lt;p&gt;deposit&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-343.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-343.jpg?fit=600%2C314&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-343.jpg?fit=600%2C314&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-343.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-343.jpg?resize=300%2C157&amp;ssl=1 300w, https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-343.jpg?resize=768%2C402&amp;ssl=1 768w, https://i1.wp.com/www.gardeningchannel.com/wp-content/uploads/2018/04/Untitled-design-343.jpg?resize=600%2C314&amp;ssl=1 600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.gardeningchannel.com/how-to-fight-diamondback-moth-larvae/">How to Fight Diamondback Moth Larvae</a></h2></header><div class="entry-content"><p>Attention maggots! We are going to fight a war against … well, some other maggots! Or, more specifically, the larval stage of some particularly persistent moths. We shall fight on the beaches, we shall fight on the fields, we shall fight in the hills—anywhere with a garden, really. Understand the Diamondback Moth If we&#8217;re going [&hellip;]</p>
</div></article></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/pages/Vegetable-Gardening/86648011851">Join 1.4 million Facebook Fans!</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Vegetable-Gardening/86648011851" data-width="340"  data-height="700" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Vegetable-Gardening/86648011851"><a href="https://www.facebook.com/pages/Vegetable-Gardening/86648011851">Join 1.4 million Facebook Fans!</a></blockquote></div>
		</div>
		</div></section>

<section id="wpp-8" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Popular Posts</h4>

<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.gardeningchannel.com/10-plants-grow-well-under-trees/" title="10 Plants That Grow Well Under Trees" class="wpp-post-title" target="_self">10 Plants That Grow Well Under Trees</a>
</li>
<li>
<a href="https://www.gardeningchannel.com/list-of-types-of-berries/" title="List of Types of Berries from A to Z" class="wpp-post-title" target="_self">List of Types of Berries from A to Z</a>
</li>
<li>
<a href="https://www.gardeningchannel.com/how-to-use-epsom-salts-in-your-home-garden/" title="How to Use Epsom Salts in Your Home Garden" class="wpp-post-title" target="_self">How to Use Epsom Salts in Your Home Garden</a>
</li>
<li>
<a href="https://www.gardeningchannel.com/best-types-gravel-driveways/" title="Best Types of Gravel for Driveways" class="wpp-post-title" target="_self">Best Types of Gravel for Driveways</a>
</li>
<li>
<a href="https://www.gardeningchannel.com/list-of-flower-names/" title="List of Flower Names, from A to Z!" class="wpp-post-title" target="_self">List of Flower Names, from A to Z!</a>
</li>
<li>
<a href="https://www.gardeningchannel.com/natural-ways-to-get-rid-of-ants-in-your-vegetable-garden/" title="Natural Ways to Get Rid of Ants in Your Vegetable Garden" class="wpp-post-title" target="_self">Natural Ways to Get Rid of Ants in Your Vegetable Garden</a>
</li>
<li>
<a href="https://www.gardeningchannel.com/5-garlic-growing-tips-you-dont-want-to-miss/" title="5 Garlic Growing Tips You Don&#8217;t Want to Miss" class="wpp-post-title" target="_self">5 Garlic Growing Tips You Don&#8217;t Want to Miss</a>
</li>
<li>
<a href="https://www.gardeningchannel.com/common-diseases-of-apple-trees/" title="Common Diseases of Apple Trees" class="wpp-post-title" target="_self">Common Diseases of Apple Trees</a>
</li>
<li>
<a href="https://www.gardeningchannel.com/list-of-vegetables-from-a-to-z/" title="List of Vegetables from A to Z" class="wpp-post-title" target="_self">List of Vegetables from A to Z</a>
</li>
<li>
<a href="https://www.gardeningchannel.com/cultivate-cucumbers-in-containers/" title="Grow Cucumbers in Pots with these easy tips" class="wpp-post-title" target="_self">Grow Cucumbers in Pots with these easy tips</a>
</li>
</ul>

</div></section>

</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.gardeningchannel.com/privacy-policy/">Privacy Policy</a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Gardening Channel. Copyright &#x000A9;&nbsp;2018. All Rights Reserved.</p></div></footer></div>	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201826'></script>
<script type='text/javascript' defer async src='https://cdn001.milotree.com/container/005584milotree.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=a4f3f38edf9e2072f7144849d48fce58'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-includes/js/wp-embed.min.js?ver=a4f3f38edf9e2072f7144849d48fce58'></script>
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.gardeningchannel.com\/wp-admin\/admin-ajax.php","nonce":"d6543a3fc9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.gardeningchannel.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.gardeningchannel.com%2F6-easy-to-grow-houseplants-to-help-with-sleep%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gardeningchannel.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201826.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'24902089',post:'0',tz:'-5',srv:'www.gardeningchannel.com'} ]);
	_stq.push([ 'clickTrackerInit', '24902089', '0' ]);
</script>
</body></html>
